16.5 briggs trouble

Discussion in 'Mechanic and Repair' started by bollinjoey, Jan 4, 2007.

  1. bollinjoey

    bollinjoey LawnSite Member
    Posts: 8

    i have a 16.5 briggs ohv engine on my craftsman lawntractor, when you start it, it pops and cracks thru the exhaust, also when you shut it off and restart it, it backfires real loud onetime. could it be the valves need adjusted? if so what should they be set at, right now they are set at 6 intake and 6 exhaust, i read that intake should be 5-7 and exhaust at 9-11 is this right, and do you think this is my problem, you can here it miss every now and then also!
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Did you set the engine up as below when you adjusted or checked them ?


    Remove the valve cover then rotate the engine over by hand until you reach top dead center compression stroke, Then remove the spark plug. Once at TDC insert a small screw driver in the plug hole touching the piston and rotate clockwise past TDC until you see the screw driver move down inside the hole 1/4". Now loosen the jam screw in the center of the adjustment nut and adjust to .005-.007" both intake and exhaust. Hold the adjuster nut with your wrench while tightening the jam screw. It may take a couple times to get it right because when tightening the jam screw it could throw the adjustment out so check after tightening.
     
  3. bollinjoey

    bollinjoey LawnSite Member
    Posts: 8

    do you think that is what is causing my problem? thanks
     
  4. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    I could be if the exhaust valve is tight. After correctly adjusting the valves a compression and leak down test may be in order if you still have issues.
     
  5. bollinjoey

    bollinjoey LawnSite Member
    Posts: 8

    that took care of it, it seems, apparently i wasnt getting dtc right before i adjusted the valves! thanks for all the help!!!!!
     

Share This Page