17 Kawi engine surging

Discussion in 'eXmark' started by TJLC, Feb 12, 2004.

  1. TJLC

    TJLC LawnSite Bronze Member
    Posts: 1,308

    I have 2- 2003 TTHP's, both 48" 17 Kawi,es models. The one I just bought about4-5 months ago, is surging. This happens when you go from low to fast idle (under no load). It surges about 5-8 times and then smoothes out. It has been back to the dealer twice. They are telling me this is normal and "it's just the gov. trying to find the load". My older 2003 TTHP surges maybe 1 or two times and then smoothes out. They don't seem to surge at all, when they are under load. Is what they are telling me, true, that this is normal and there is nothing that can be done about. Thank you for any help you can give me on this.
     
  2. Jet Mech

    Jet Mech LawnSite Member
    from Indy
    Posts: 27

    TJLC, I have a 17 hp Kawasaki motor on my 48" TTHP which was having very similar symptoms. It was most evident during the fall, when the air temp was 40-50 degrees F. I found that I would foul plugs in a hurry if it didn't clear up within a minute of warming up. With clean plugs reinstalled the motor ran fine. This problem has deminished over time and has not been a problem this past fall. I now have 520 hours on the motor. Hope this gives you some insite to your engine problem? Good luck.
     
  3. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    TJLC,

    I contacted Kawi and they have some thoughts on the subject. They may want to post directly in the forum or contact your dealer. Drop me an e-mail to terry.eckert@exmark.com with your name and Exmark serial number along with the name of your dealer and a point of contact that you are comfortable with.

    Thanks,

    Terry
     
  4. germann

    germann LawnSite Senior Member
    Posts: 259

    Our 17 hp on a 48 also surges at low throttle some. The 36 in w/15 hp doesnt. However, we never have had any problems in 900 hrs to speak of. Great machine!
     
  5. TJLC

    TJLC LawnSite Bronze Member
    Posts: 1,308

    Thanks for the replys and Terry I will e-mail you with the info you requested. Thanks, again.
     
  6. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    TJLC,

    I just e-mailed your information to Kawasaki. They should be getting ahold of your dealer for some tips on diagnosis and repair if possible.

    I've asked Kawi to let us know what they find. It may be something that we can pass along to help others.

    Thanks,

    Terry
     
  7. TJLC

    TJLC LawnSite Bronze Member
    Posts: 1,308

    Thanks, Terry. I just hope that my dealer doesn't think I went over his head after they told me there was nothing they could do about it. On the other hand I want my machine to be right. Thanks, again.
     
  8. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    TJLC,

    The dealer should take this as an oppurtunity to potentially learn something new and I suspect that he/she will.

    I don't know any of us that knows everything or can't learn something new. Just in case though I called them and put a good word in for ya.

    Thanks,

    Terry
     
  9. TJLC

    TJLC LawnSite Bronze Member
    Posts: 1,308

    Thank you!!!
     
  10. ACER

    ACER LawnSite Member
    Posts: 89

    TJLC, how did your problem work out? I have a Metro HP with a 17hp kawaski that just started doing the same thing. I surges under no load and under a load until it reaches 3600 rpms. It then levels out but will sometiimes stall in tall grass.
     

Share This Page