2 Comments about the re-do

Discussion in 'Questions, Rules, Suggestions' started by mtdman, Sep 6, 2004.

  1. mtdman

    mtdman LawnSite Gold Member
    Posts: 3,137

    1. I liked the old "Fast Reply" ability of the old version.

    2. When you click on a user posted link, it should open up in a new window, so the new page does not displace lawnsite.

    That's all. The rest looks great.

    :D
     
  2. D Felix

    D Felix LawnSite Bronze Member
    Posts: 1,898

    I liked the old "fast reply" too. Though I can see how it could (probably did) create confustion on attaching pictures and other attachments....

    One thing I'm not sure I like yet is the heading above each message. I'll admit I'm lazy, and it just adds to the right pointer finger's work load, since you have to scroll more.:D I don't know if there's a way to move everything back over to the side or not, but I kinda liked that method of displaying the member info..... If not, I'm sure it'll grow on me.:)

    I haven't posted enough yet (this, actually is my first post since the upgrade), but is there any way to attach a picture or file to a message when you edit? You couldn't before, and I know that caused me some grief and extra posts from time to time.....

    Other than that, it looks good!


    Dan
     
  3. D Felix

    D Felix LawnSite Bronze Member
    Posts: 1,898

    Now the "quick reply" is back....:D Maybe I just need to shut-up and give you a few days to finish your job, PL!
     
  4. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    1) The Quick Reply is back. You simply need to click on the quick reply icon at the bottom of one post to activate it (this is used to see what post you're replying to, and allow for the threaded display mode).

    2) Links open in a new window here. Anybody else has a problem with them?

    3) You can now manage attachments when editing your post, and, as you may have noticed, can have up to five attachments per post instead of one.

    Anything else? :)
     
  5. ElephantNest

    ElephantNest LawnSite Bronze Member
    from La.
    Posts: 1,878

    Just the loggin in thing. Everything else looks and works great. Good job, again, as usual. 8)
     
  6. billc

    billc LawnSite Member
    Posts: 119

    Before the upgrade, I was automatically logged in when I came to lawnsite.com. Now I have to log in every time.... Is this part of the newer software or is it something on my end?

    Thanks.
     
  7. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    There is already a thread about this. Please review it, and if you still have the same problem in a few days, post again in that thread.

    Here is the thread: http://www.lawnsite.com/showthread.php?t=82614

     
  8. 65hoss

    65hoss LawnSite Fanatic
    Posts: 6,360

    I hope it gets faster. The "Other site" has this version and it makes it much slower than LS has been. Since this update it has slowed down here also. Hopefully it will get better???????

    Just my 2 cents...I like the older version better.
     
  9. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    It is slower because I am still rebuilding the search index, but it should be faster and less cpu-intensive after that, so yes, it should get better by tomorrow.

     
  10. Lux Lawn

    Lux Lawn LawnSite Silver Member
    Posts: 2,267

    It takes some getting used to when i first logged on I didn't know what was up.But all in all it still a great site.
     

Share This Page