2 cycle teaching

Discussion in 'Mechanic and Repair' started by ChadsLawn, Aug 4, 2006.

  1. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    Does anyone know of any websites that will teach you the basics of 2 cycle engines.... I have a older shin t230 and want to fix its problem myself. Oh and something about walboro carbs also.
     
  2. Splicer

    Splicer LawnSite Senior Member
    Posts: 992

  3. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    thanks.......................................
     
  4. maxkicker

    maxkicker LawnSite Member
    Posts: 124

    whats the problem? with the shindaiwa
     
  5. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    it starts fine and idles fine.. when you WOT the rpm's slowly drop BUT it doesnt quit running. The if you hit the throttle real fast a bunch of time you can get the rpms way up again.. Then hold it WOT and it does the same thing. Slowly the rpms fall.the only screw I find (other that idle) is in the middle of the butterfly arm.
     
  6. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,314

    Make sure that spark arrestor is out and the exhaust ports are clean. Put in a new fuel filter and report. Doubt if there is an adjustment on the carb jets few brands have them, although they need them. Next thing is take carb apart and clean it, probably better to put in new kit.
     
  7. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    spark arrestor has been out since new. Ive done all of the above except new kit
     
  8. maxkicker

    maxkicker LawnSite Member
    Posts: 124

    even with the spark arretor out you exhaust can still clog take the mufler off and make sure there no build up in the exhaust port....doesnt cost anything to do this just take 3 mins

    if exhaust is ok i would then go with a carb kit the diaphram may look good but sometimes stiff or cracked
    let us know how u make out
     
  9. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    yep exhaust port is clean.. ill try to get a kit this week and let you know

    Chad
     

Share This Page