2 cycle toro

Discussion in 'Mechanic and Repair' started by LKVL, May 22, 2004.

  1. LKVL

    LKVL LawnSite Member
    Posts: 5

    I have a 2 cycle toro that the carb is out of wack. The problem is that I can't seem to get the adjustment for the govenor right. The throttle cable is working and slideing the carb lever like is it supposed to. Is there a trick to adjusting the wheel that controls the spring tension for the govenor? When I try to control the engine speed with the throttle cable it has no effect. Also it looks like the same carb used on the Lawnboy engine. Anyone familiar with this.

    Thanx
     
  2. martinw

    martinw LawnSite Member
    Posts: 23

    If it is the same carb as my 2 cycle toro it is a Warblo (LM is the mdl designation I think) carb. How is it running (fast, slow, idle, ect..) It could (very possiably) be the carb itself (dirt or water in it).
     
  3. LKVL

    LKVL LawnSite Member
    Posts: 5

    The engine is running fast.............
     
  4. mower_medic

    mower_medic LawnSite Member
    Posts: 77

    Sounds like the governor is out of adjustment. To set the Gov; First remove the spark plug wire from the plug. Then loosen the nut that holds the governor arm to the shaft. Then set the throttle to wide open,while holding the governor arm at wide open throttle,turn the governor shaft in the same direction you are pushing the governor arm until it stops. Tighten the nut that holds the governor arm onto the shaft. This should stop the high rpm issue. Don't forget to reattach the spark plug wire to the plug.
     

Share This Page