2 Stroke Problem

Discussion in 'Mechanic and Repair' started by lubricity, Jun 23, 2007.

  1. lubricity

    lubricity LawnSite Member
    Posts: 125

    We have 2 weed whackers, 1 hedge trimmer and another piece of equipment that will start right up. But will not increase in rpm when you pull the trigger. It has us stumped.
    1. They didn't start doing this at the same time.
    2. We changed fuel filters, checked for a clogged muffler, took carbs apart and cleaned, put a new carb on one, new plugs, sealed intake gaskets, checked for a carbon build up in motor.
    Age ranges from 3 months old to several years old.
    We maintain our equipment VERY WELL and use synthetic 2 stroke oil.
     
  2. MowerMedic77

    MowerMedic77 LawnSite Bronze Member
    Posts: 1,164

    OK do the units bog out and die when you hit the trigger or just keep running and never gain full rpm's? What kind of compression readings are you getting on them? May want to inspect the piston skirt on both the intake and exhaust side for excess scoring that will not show up on a compression test. Also not knowing the brands you are using you may want to check the fuel lines for cracks that can suck air. Do the units run any different with the air filters off?
    May also want to look around both crank seals and cylinder gasket for signs of leaks and inspect the lower case seal or gasket for signs of leaks. Spray around these areas with carb spray while running and see if you get a change in rpms.
     
  3. Albery's Lawn & Tractor

    Albery's Lawn & Tractor LawnSite Bronze Member
    Posts: 1,675

    The rings could be stuck. The machine can still run at idle but it can't rev up. This is a common problem with the home owner models (troy bilt, poulan, etc.) You can try taking the motor apart and replacing the rings. The best way to tell if this is the problem is to take the exhaust off and look into the cylinder forexcess scoring like said above.
     
  4. mini14

    mini14 LawnSite Member
    Posts: 236

    stop using synthetic
     
  5. lubricity

    lubricity LawnSite Member
    Posts: 125

    3 more people having the same problem.
    It is pointing towards fuel.
     
  6. lawnboy dan

    lawnboy dan LawnSite Gold Member
    Posts: 3,712

    did you remove the spark arrestor screens?
     
  7. lubricity

    lubricity LawnSite Member
    Posts: 125

    Yes we did all the normal maintenance, spark arestor, plug, filters, NEW CARB, removed muffler, nothing has worked on all 8 pieces of equipment.
    Remember, alcohol DOES not mix with oil. If they are putting ethenol in the gas, this might be the cause.
     
  8. pugs

    pugs LawnSite Gold Member
    Posts: 3,023

    Have you changed fuel lines or checked the fuel lines for small holes that could suck air? I find them alot right near the fuel fitting barb on the carb. Someone hits the line and bends it over the barb wearing a small hole in the line.
     
  9. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,085

    Aren't they supposed to post when they put these corn additives?
     
  10. lubricity

    lubricity LawnSite Member
    Posts: 125

    They are not supposed to GOUGING us at the pumps either. I talked to the fuel supplier. He call the guy at the distribution center. No one is admitting anything.
     

Share This Page