23 KAWI smokes like hell...

Discussion in 'Lawn Mowing' started by nobagger, Jun 12, 2007.

  1. nobagger

    nobagger LawnSite Gold Member
    from Pa
    Posts: 3,065

    Our 07 Gravely came with a 23hp Kawi and almost every time I start it it fills the trailer with smoke, with the choke on or off. The dealer said this is normal due to the muffler being at the bottom of the motor. He said the un-burnt fuel gather's there and when I start it back up it blows it out:confused: Ive tried shutting it off at 1/2 throttle, 3/4 throttle and a barley running throttle and nothing makes a difference. Any one else have this same problem? I checked the oil and it is where it should be so it doesn't seem to be burning oil but by the looks of the smoke you would think it was down half a quart.
     
  2. KTO Enterprises

    KTO Enterprises LawnSite Bronze Member
    Posts: 1,286

    sounds like ring problems. Do you do a lot of sandy yards? If not how many hours on the motor? Rings may have never seated properly at the factory.
     
  3. Eric D

    Eric D LawnSite Senior Member
    Posts: 295

    Key things to make smoke:

    1. Over filled crankcase.
    2. Blocked engine case breather.
    3. Excess valve stem clearance.
    4. Worn or broken piston oil ring.
    5. Fuel leakage into crankcase, leaky float.

    Did I miss any?? :confused:

    Eric D
     
  4. MOturkey

    MOturkey LawnSite Silver Member
    Posts: 2,761

    I think your dealer is full of crap. Something isn't right. I have a 2007 Gravely I bought last week with the 25 horse (same engine as far as I can tell) and it doesn't smoke at all. Neither did the 2003 with the 23 horse I owned previously. Good luck with this.
     
  5. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    My 19 HP kawi does this and my dealer ALSO said this is a classic kawi thing. Mine has less then 150 hours on it.

    Cheers
    Jeff
     
  6. mojob

    mojob LawnSite Senior Member
    Posts: 515

    What color is the smoke? Gray would be oil, black would be too much fuel. My 15 hp belches out gray smoke every now and then on start up. It has done this since brand new. Anyone else have the same problem?
     
  7. 02DURAMAX

    02DURAMAX LawnSite Gold Member
    Posts: 3,804

    my 23hp does that like onces a month ....other than that it starts up normal with no smoke.....it has 385Hrs..
     
  8. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    Mine is white/gray smoke, more white then anything. Only happens some times, generally after longer periods of use.

    Cheers
     
  9. ZX12R

    ZX12R LawnSite Senior Member
    Posts: 787

    "Mine is white/gray smoke, more white then anything. Only happens some times, generally after longer periods of use."


    Same for me.Motor has 14 hours on it and I am not worried about it. When it has done it,it may be that I used more choke than necessary.Motor sounds and runs great. Try less choke,especially when its warm.

    The comment that the dealer made about the muffler being too low is comical.:hammerhead:
     
  10. Espacesverts

    Espacesverts LawnSite Member
    Posts: 172

    I have a 2006 21hp and a 2007 23hp and they all smoke when I start. I just turned 520 hrs on my 21hp and its runing very good with no problem.
     

Share This Page