1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

26 EFI Kohler Problem

Discussion in 'eXmark' started by ACER, Aug 20, 2004.

  1. ACER

    ACER LawnSite Member
    Posts: 89

    I have a Exmark Lazer Z EPS with the 26EFI Kohler, up until a couple of days ago it ran fine. While cutting the engine bogged down(never happened before) and would not restart. The battery was a little weak so I removed it and recharged. The next day it would turn over fine but would not start. When you turn the switch on the electric fuel pump is not running. I know it is not getting fire to the pump, and have already checked the fuel pump fuse and relay, both are ok. Also checked the computer codes and it shows every thing is ok (Code 61)? Any ideas?
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258


    My recommendation would be to get it into the dealer ASAP.

  3. korelandscaping

    korelandscaping LawnSite Member
    from ct
    Posts: 61

    I'm selling my 26EFI next week because I have had nothing but problems. I changed every sensor there is and the computer twice (plus comp upgrade) and still I have problems that occur. I bought it used from a friend who was getting out of the business for 8k with some Jrco attachments. It had 320 hrs and even then had bogging problems.
    I finally got it running good and it's time to dump it AS IS. I'll be honest w/ the person who will by it but I will never buy another EFI....

Share This Page