1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

27 hp Kaw spitting back in he intake

Discussion in 'eXmark' started by mrjata, Apr 4, 2008.

  1. mrjata

    mrjata LawnSite Member
    from Rea, MO
    Posts: 5

    Hey all. I am finally an owner of an Exmark, WAA HOO! Now I have a problem. It is a 27 hp Kaw that is water cooled. About every 10-15 sec at idle, it will spit back through the intake. Plugs read fine, little color and what is there is a very light tan, no oil or fuel fouling. I have no problem taking off fuel lines or the carb and going through it. It has set all winter so I have my doubts about the fuel. It doesn't seen to be an intake valve but I will run pressuer tests and leak down on it this weekend. It seems to run fine and pulls well. I can't think this is Kaws' was of working the governer. I am open to suggestions, all. It has about 1700 hours on it. I will change the fluids before the season starts so I have a base for service records. Feel free to email me at mrjata@hotmail.com. Thanks for a great forum!!
  2. JHugh

    JHugh LawnSite Member
    Posts: 84

    One of our commercial cutters has 3 Exmarks with the same engine as you. I have replaced carburetors on 2 of the mowers because they had worn out throttle shafts. They both had about 1500 hours when this happened. You could check your throttle shaft and make sure there is no significant play.

Share This Page