32" ferris hydro static leak

Discussion in 'Mechanic and Repair' started by xstatikplus, Jul 25, 2014.

  1. xstatikplus

    xstatikplus LawnSite Senior Member
    Posts: 294

    I have a 16hp kawi fs481v on a 32"ferris the seal on the transaxle keeps leaking. Dealer says it's from going over curbs but I think it is bs.if it was curb jumping all my hydrocuts would leak. Plus I see the newer model 32" comes with a 15hp kawi. Makes me think they figured the 16 hp is pumping the transaxle pressure too high. Anyone else have this problem with the 16hp kawi on a hydrocut?
    Posted via Mobile Device
     
  2. xstatikplus

    xstatikplus LawnSite Senior Member
    Posts: 294

    Just to add it has been fixed twice already and it has a slow leak again
    Posted via Mobile Device
     
  3. pugs

    pugs LawnSite Gold Member
    Posts: 3,023

    Newer model is the same engine as what you have. Kawasaki changed the ratings on all engines due to a new system they are using to rate them.

    Which seal keeps leaking?
     
  4. xstatikplus

    xstatikplus LawnSite Senior Member
    Posts: 294

    Not so sure that it is the same engine or not I just know mine is a 16hp and this year is a 15hp. The center seal of the transaxle...right where that poorly designed plate is to protect the lowest point of the transaxle from hitting curbs. Dealer told me that it is leaking because that plate rubs (when hopping curbs)the transaxle right where the seal is however I don't see how that can be this is the newest of 5 32" hydrocuts. All hopping the same curbs. All have been to the same properties. All have been used by the same guys. All have the same transaxle and protective plate but this one is the only one that has blown that seal, all the older ones are perfectly fine. Bone dry zero leak. I'm just scratching my head because the older ones all have 13 hp kawis. The leaking one is 16hp and now ferris dropped the hp to 15. Seems fishy to me especially if other ppl are having the same problem with that set up. To the best of my memory in my 20 years pushing, walking behind or riding and model mower I've never seen any of them drop the hp always increase hp
    Posted via Mobile Device
     
  5. pugs

    pugs LawnSite Gold Member
    Posts: 3,023

    You have an FS481V. Old rating 16HP. Current rating 14.5HP

    The new machines have the FS541V which is more powerful. Old rating 18HP. New rating 15HP.

    You are not overpowering the trans. The only way you could is if you were pulling/pushing something with the machine other than the machine itself.

    You have a leaking trans. It just has sealant where it splits. No seal or gasket. If they have pulled it, split it, cleaned it and put new sealant in and that didnt fix the problem I would look into getting a new trans.
     
  6. xstatikplus

    xstatikplus LawnSite Senior Member
    Posts: 294

    I'm gonna chalk it up to got a lemon tranny. Problem being over $2000 to replace it here. Whole new hydrocut is $4200. Think over the winter I'll swap the transaxle with the oldest as it sees very little hours being a back up
    Posted via Mobile Device
     

Share This Page