1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

32" kees won't start

Discussion in 'Lawn Mowing' started by fga, Jun 22, 2004.

  1. fga

    fga LawnSite Silver Member
    Posts: 2,449

    I've been working on this in my rare spare time. I had an older thread cuz i thought the trans was shot, and eric (the bumped thread guy) helped me out, turned out the trans is fine. i went over the belts,etc. it pushes around fine.
    the thing is now, i can't get it to start. I have a new plug, coil, gas, starter clutch (can't hurt), and the throttle cable is in good shape. i've been yanking on it for an hour and my chest hurts..... any little switches you might know of. its obvoiusly an older machine, but its in good shape. older machines shouldn't have as amny complicted
    the motor is a briggs and stratton 10 - 13 hp. it says magnatronic on the top. i see no serial or model numbers at all to help me.
  2. fga

    fga LawnSite Silver Member
    Posts: 2,449

    here's a pic... if it helps at all.
  3. fga

    fga LawnSite Silver Member
    Posts: 2,449

    last one..............
  4. proenterprises

    proenterprises LawnSite Silver Member
    Posts: 2,297

    looks like you yanked the recoil right out.

    i would pull off the air filter and shoot some gas or starter fluid in the carb.

    fyi-pulling the machine for an hour isint going to help. chances are if it hasnt started in the first minute their is either somthing wrong or you are doing somthing wrong.
  5. fga

    fga LawnSite Silver Member
    Posts: 2,449

    I just put that rope on, it's alittle too long. about the hour, i exhaggerated alittle bit. plus half the time, i had the gas shut off. it hasn't run since last october, so i figured give it some pulls (not actually an hour). I'll try the starter fluid, i don't have any. did try the gas, didn't work.

Share This Page