35 Briggs Vanguard using oil

Discussion in 'eXmark' started by Bond's Lawn Keepers, Apr 1, 2008.

  1. Bond's Lawn Keepers

    Bond's Lawn Keepers LawnSite Member
    Posts: 66

    I have a Exmark Lazer Z XS, with a 35 Briggs Vanguard. The motor has 511 hrs. bought in March 07. I told my dealer that the motor is starting to use oil and i can smell the oil. He told me that the motor is sucking air and it needs new rings. But he also said Briggs will not warranty the repair work. I also have a 31 Briggs Vanguard that has 1100 hrs. without any problem at all.
    Why don't Briggs fix this motor. I use nothing but EXmark mowers. Can you tell me why they want fix this motor. The dealer tell me to use nothing but Briggs air filter.
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Bond's Lawn Keepers,

    Your dealer said Briggs won't warranty the repair work? What reason did he give?

    Later,
    KC
     
  3. Bond's Lawn Keepers

    Bond's Lawn Keepers LawnSite Member
    Posts: 66

    He said he has to tear it down and see what is wrong. He stats all the ones that he has had trouble with Briggs will not warranty the motor. Hopefully i am not the one they turn down with only that many hr. on the motor. He will let me know in a few days. Someone suggest that i need to change dealer. I will not change dealer, i really like my dealer. I have been in business for 17 years and he is the only one i trust working on mowers and buying mowers from.
     
  4. mslawn

    mslawn LawnSite Senior Member
    from LA
    Posts: 483

    I got one that uses a quart a day so I do feel for ya it has 1000 hrs, I am just gonna get a new engine.........From a cub cadet dealer of all things, the exmark dealer wants 2400 and the cub dealer can get me one for 2000. The two XS's I have that have the 31hp briggs are the last briggs I will ever own. I do have one of the briggs diesel in an XP with 1900 hrs running strong, musta got lucky on that one.
     
  5. ffemt1271

    ffemt1271 LawnSite Bronze Member
    Posts: 1,285

    whats wrong with your XS's with the 31"s? i got 1 with a little over 500 hrs and haven't had any problems....yet. let me know what i need to watch for
     
  6. mslawn

    mslawn LawnSite Senior Member
    from LA
    Posts: 483

    My 72" xs with a 31hp made it to 780 hrs before a bearing went kaputz and scattered it. It was at least under warranty.
    My 66" sucking down 1 quart of oil per DAY is ready for a new engine at 1000 hrs, along with the hydro problems it has had, I will look at ALL other brands out there when buying my next couple of new mowers in early 2009. I have been a hardcore exmark fan since 2001, that may change. I just gotta phase out some of these I got now before I buy a new batch of machines ....currently....(2) 60 turf tracers (1) 60 xp diesel (1) triton 60 27 kohler w/ultravac (1) 72 xs (1) 66 xs (1) 36 tracer (1) 34 phazer
     
  7. tacoma200

    tacoma200 LawnSite Fanatic
    Posts: 5,426

    My friends water cooled Kawasaki is blowing blue smoke after 1,000 hrs so go figure.
     
  8. Tower Rat 95B

    Tower Rat 95B LawnSite Member
    Posts: 120

    You Guys , those are some low hours to have oil issues , have ya been straight up with air filters and oil changes? I had a pto clutch go out at 450 hours and dealer would not warrenty , next mower I buy WILL come with a free pto or that dealer loses the sale,,,,,,,,,, payback time indeed......... You guys should not have those problems with low hour, remember that next time ya drop 10 grand for a mower...........
     

Share This Page