1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

36" exmark bucking problem

Discussion in 'Mechanic and Repair' started by sabely, Apr 16, 2007.

  1. sabely

    sabely LawnSite Member
    Posts: 2

    I have a problem with my exmark metro walk behind m3613ka. The mower
    bucks in lower gear and more when the machine starts on an incline. It's
    a 2002 machine that is serviced routinely. I had the trans drive belt,
    trans drive idler, idler pulley replaced in '05 during it's spring
    service. I have tried adjusting the handles and brakes this year with no
    luck. Any help is appreciated.
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    First check your drive axles and coupler splines for wear/slippage, If they are fine then it's most likely worn (Rounded) shift keys and or the mating surface (center of the gears) inside the trans.
  3. sabely

    sabely LawnSite Member
    Posts: 2

    Any chance you could dumb it down for me to understand:confused:
    I have some mechanical capacity, but I need a little help on the coupler splines.
    Would they be in the schematic for the machine
  4. Mark in MD

    Mark in MD LawnSite Senior Member
    Posts: 322

    Not sure if you have a peerless or a variable speed, but from your description, it sounds like a peerless (5 speeds plus reverse). It may be that a gear inside the trans that is used in lower gear is broken.
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Yes, Look at the parts break-down and everything I mentioned will be listed.

Share This Page