36" Great Dane Tranny

Discussion in 'Mechanic and Repair' started by IndyMow, Jun 2, 2006.

  1. IndyMow

    IndyMow LawnSite Member
    Posts: 2

    Hey guys-
    I just purchased a 3-4 yr old Great Dane. It's a 36" Hydro. The guy I bought it from did not have the manual. It has very low hours 'cause he out grew it and let it sit in his garage for last couple of years. I'm very pleased with the performance, but I have a minor issue. After braking, the transmission will not maintain it's speed. I have to push the lever to speed up again.

    There's this "mystery" part that obviously adjusts something, but i'm not quite sure how. He told me it fell apart on him and he did his best to put it back together, but he was clueless. Please review pics. and give me as much feedback as you can. Since I don't have the manual, I don't have any specs. on the machine. The engine is a Kawasaki FB460V with ACR, HP= 13.5?? 15.5??
    The one problem that I do have is probably due to this part being misadjusted.

    Also...is there any way to make it track "straighter", it pulls slightly to the right.
    Thanks in advance!!

    Mower-front view.jpg

    Mystery part-left view.jpg

    Mystery part-right view.jpg

    Tranny gear box.jpg

    Tranny ID #.jpg
     
  2. MowerMedic77

    MowerMedic77 LawnSite Bronze Member
    Posts: 1,164

    Having never worked on one of the walk behinds from Great-Dane I cant help with your mystery part, but your Kawi FB460 is a 12.5hp and
    ACR stands for Automatic Compression Release.(99924-2011-01) service manual item#
    Also make sure the rear tire pressures are the same if it tracks to the right then that tire is probably low. Hope this helps.:)
     
  3. IndyMow

    IndyMow LawnSite Member
    Posts: 2

    Thanks for the info. on the Kawasaki
    I'll check the tire pressure.
    I appreciate you taking the time to respond.

    Thanks again
     

Share This Page