37 HP Kawasaki model FX1000V

Discussion in 'Lawn Mowing' started by Thunderhead, Jan 26, 2011.

  1. beaver29

    beaver29 LawnSite Senior Member
    Posts: 279

    Well guys I upgrade my 09' 31/60 SZ to an 11' 31/60 SZ. I do feel a little power lost with the new machine but not much. The new hydraulics and deck is awesome. I stayed away from the 37 becase of all the bad comments I heard on the formum. So far I am very satisfied with the new machine.
  2. stevesmowing

    stevesmowing LawnSite Senior Member
    Posts: 847

    How does the cut compare? I have an 08 SZ I am looking to buy a 2011
    Posted via Mobile Device
  3. beaver29

    beaver29 LawnSite Senior Member
    Posts: 279

    I have not cut any good grass yet. I have cut clover about 1' tall with no clumping out of the chute and no stragglers left behind. To me that is impressive. Seems like the new deck creates more vaccum then previous models.
  4. Lordtimothy

    Lordtimothy LawnSite Member
    Posts: 171

    I have had 29 Kaw and they have been very solid engine. Think the big blocks seem to be the ones having the problems.
  5. GFD353

    GFD353 LawnSite Member
    Posts: 1

    I have a new mower with this engine and have a problem that so far has not been fixed. The problem is after running the engine for about an hour and turning it off. After it has been off for about 10-15 minutes the engine will not start. The problem is that it is vapor locking. There is no gas in the fuel lines. You can take the lines off at the pump and find not gas present. If you apply a vacuum on the fuel feed line and get gas at that point, reconnect to the pump and off she goes. I have had one fix by the manufacturer that was simply to shorten the fuel lines and put plastic covering over both supply and return lines. Still didn't't fix the problem. I spoke the mower manufacturer on fri. And was told that they are aware of the problem and are waiting for kawasaki to come up with the corrective measures. My mower only has 21 hours on it and i do use high test grade of fuel as i was instructed to do. I understand there are lot of this same problem with others. Please advise if i am alone with this problem.
  6. Thunderhead

    Thunderhead LawnSite Senior Member
    Posts: 391

    Have you changed the fuel filter? I had a similar problem with my '09 Super Z/ 31 Kawasaki and the fuel filter was the problem. Dealer changed the fuel filter many hours ago and haven't had a problem since.
  7. aroddy

    aroddy LawnSite Senior Member
    Posts: 316

    The problem is HEAT! you need to re-route the pump as far away from heat as possible. The heat is making it vapor lock and then making the pump fail completely. Kawasaki is having tons of problems with the pumps. I have sold 3 ferris 3100z's with the same problem and mounted the pump on the oil cooling tower (2011 models) and the problem was resolved.
  8. MJB

    MJB LawnSite Silver Member
    from Wa
    Posts: 2,869

    Are you saying the new 2011 machine with new hydraulics sucks more power than the old SZ with different wheel motors and pumps?
  9. FerrisE4

    FerrisE4 LawnSite Member
    Posts: 1

    I just joined this forum.

    I have a Kawasaki 37 FX1000V DFI on a Ferris IS3100Z bought end of year 2010. I put only about 10 hours on it in 2010. I changed the oil and filter and it was real black. This past week I found out in a round about way(long story) that these engines were having problems. The dealer took my serial number and said it needed new heads but not cams, and needed a throttle assembly I think he said. They will order parts and call me when they come in. I asked if I can run the mower and they said yes. On 5/2711 with the machine showing 21.7 hours, I was mowing and the mower just quit, backfired a couple of times and made a loud bang. It is the holiday weekend and will not be able to call my dealer until Tuesday. Any comments/suggestions/advice on how to proceed or what to expect, other than let them fix it would be appreciated. Will this engine be reliable after these fixes or am I in for future problems?
    Thanks, FerrisE4
  10. Green King

    Green King LawnSite Senior Member
    Posts: 539

    Any updates on these engines? Mine today just started running on one cylinder this is the second time this has happend to it.

Share This Page