1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

52" Fastrak with Vac leaves line of clippings

Discussion in 'Hustler Turf Equip (Archived)' started by MrMootsie, May 27, 2012.

  1. MrMootsie

    MrMootsie LawnSite Member
    Posts: 4

    HI,

    Just got my 8 year old Fastrak out of maintenance. The old blower unit had the impeller die, so I replaced it. I sucks up fine with one noticeable exception. It leaves a line of clippings just at the junction of deck and blower. Drives me insane. Blades sharpened, leveled, etc...

    Ideas?

    thanks,
    MrM
     
  2. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,760

    A couple things to check...
    Is the housing bolted up correctly and tight to the deck?
    Belt tension? and belt routing / correct twist, if its not routed right and has the right twist in it, the blower will run backwards, it will still pick up grass but will also do what your explaining.

    Pj
     
  3. MrMootsie

    MrMootsie LawnSite Member
    Posts: 4

    belt tension is the winner...thanks!
     
  4. MrMootsie

    MrMootsie LawnSite Member
    Posts: 4

    [​IMG]

    Is this correct? It has a 60" belt on it, and the bolt to take up the slack is completely in. Can I use a smaller belt?
     
  5. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,760

    I returned your email this am, to me it looks like that belt is about shot, its separating and I am guessing its stretched out also.

    Pj
     

Share This Page