521 ?

Discussion in 'Irrigation' started by Harry0, Aug 1, 2005.

  1. Harry0

    Harry0 LawnSite Member
    from NJ
    Posts: 223

    I am using the 521 for the first time though I have had it for a year. I hooked up according to manual-red to wire black to ground. The instructions say to set the transformer between 4 and 8. I cant get mine above 2. It has new batteries. I was just playing with it in my yard and ran some wire on top of my lawn and tried to track it. The manual says that it might not be enough "ground path"-What is that. Any help would be appreciated. Thanks in advance
    Harry
     
  2. Instant Rain

    Instant Rain LawnSite Member
    Posts: 54

    check to make sure you have the batteries hooked up right. mine got water in it once and i thought it was destroyed, i checked the batteries and they where dead. after i replaced them i could not get it to send hardly any signal a'tall. its not enough for the batteries to be connected to the right color leads. i think either both the black short one and the red short one go on one and the long black and red go on the other or each gets a long one and a short one, can't remember but one of those combinations is correct one is not.
     
  3. BSME

    BSME LawnSite Senior Member
    from Midwest
    Posts: 829

    that usually happens to me when I dont get a good ground... After a few stabs it usually gets the "ten banger"
     
  4. Instant Rain

    Instant Rain LawnSite Member
    Posts: 54

    something i realize when i read your message was that the wire is on top of the ground. the wire needs to be under ground to help complete the circuit back to the 521. if the wire is laying on top of the ground its harder for the current to travel back to your ground stake. try using it on a buried wire and see if that works better for you.
     
  5. Harry0

    Harry0 LawnSite Member
    from NJ
    Posts: 223

    Thanks for input. I will try today on a wire break. I will report back later
    Harry
     
  6. Harry0

    Harry0 LawnSite Member
    from NJ
    Posts: 223

    mission accomplished-I found the break-The transformer read 3 but I was still able to find it. Very handy tool. I wonder if the meter is broke. Oh well thanks for all your help.
    Harry
     

Share This Page