6.5 Intek OHV only runs for 3 seconds

Discussion in 'Mechanic and Repair' started by Dave M, Nov 7, 2004.

  1. Dave M

    Dave M LawnSite Member
    Posts: 3

    This engine sat in my hot garage for a year. I did all the "Right Stuff"...
    Tank
    carb
    hoses
    I had the bowl off the carb cleaned and was able to blow air thru all the jets.
    The float looked like it was working correctly.
    The engine will only run on choke for 3 seconds before it dies.
    Any ideas?
    Thanx Guys

    Dave M
     
  2. Travis Followell

    Travis Followell LawnSite Silver Member
    from KY
    Posts: 2,207

    You probibly have something clogging the main jet. The engine isn't getting enough fuel so you have to pull the choke to get it to draw more gas. Just take the bowl back off and clean the main jet. This should solve your problem. If the carb is in bad shape you should rebuild it. A kit will cost around $20 or so. if you don't have experience rebuilding carbs then you should take it to a dealer. Hope this helps.
     
  3. mower_medic

    mower_medic LawnSite Member
    Posts: 77

    It may not be a lack of fuel but rather an excess of air in your airfuel ratio. you may have an air leak somewhere or a broken of cracked gasket allowing it to suck excess air.
     
  4. sethsodsquad

    sethsodsquad LawnSite Member
    Posts: 182

    I had the same exact problem and I just took the whole carb off and cleaned all of the passageways and such (carb cleaner + air compressor). Worked perfectly.

    Seth
     
  5. Planter

    Planter LawnSite Member
    from Utah
    Posts: 214

    I just did one for my son. Took the time to clean the carb with no luck, it still wouldn't run. Bought a carb from my dealer and it runs like a top again. Cost was about $40.00.
     

Share This Page