61" Scag Turf Tiger Discussion

Discussion in 'Lawn Mowing' started by PetalsandPines, Aug 14, 2003.

  1. PetalsandPines

    PetalsandPines LawnSite Member
    Posts: 248

    I am beginning to think that I purchased an $8000 lemon....My model is the 2001, before they changed the heights to 1/2" increments, it is a 25 hp Kohler, Air Cooled and it CUTS HORRIBLE. Unless your cutting low at 2" it leaves tons of stringers and uncut grass. I replaced blades, checked tire pressures, Pitch of the mower, cleaned under deck. It just doesn't want to lift the grass to cut it...I use aftermarket 21" lesco blades.
    What is the problem with this thing....25 HP should be sucking worms out of the ground, I had to do a double take on a lawn today to make sure I had the blades on!!

    I have to double cut EVERY LAWN!!! THIS SUCKS!
     
  2. b & t lawn care

    b & t lawn care LawnSite Member
    Posts: 50

    Have you checked the rpm of the engine..We sure hope you find out whats wrong soon ,
     
  3. Jimbo

    Jimbo LawnSite Bronze Member
    Posts: 1,093

    Try a new set of factory Scag medium lift blades for starters. No mower would cut that bad when new so something had to change.

    Jimbo
     
  4. Red Dwarf

    Red Dwarf LawnSite Member
    Posts: 99

    Where there is a question, there is an answer close by ;)

    The Advantage deck has worked great for me so far. Try the Marbain blades
     
  5. TLS

    TLS LawnSite Fanatic
    Posts: 7,937

    As others have stated. USE OEM blades. The ones that CAME with YOUR mower! Lesco blades are NOT SCAG Marbain blades.

    Then check your engine RPM's. It should tach out to 3750 free of load (blades not running). Any less and your not at optimal blade tip speed.

    Also make sure your deck idler pulley is not seized and your blades are slipping.

    Good Luck!
     
  6. PetalsandPines

    PetalsandPines LawnSite Member
    Posts: 248

    I know this may be a dumb question, especially since I have been doing this now for ten years, but how do you test and correct the RPM?
     
  7. Red Dwarf

    Red Dwarf LawnSite Member
    Posts: 99

    My multimeter has a tachometer function. A little clip goes around the spark plug wire, and the ground wire hooks to a solid ground.
     
  8. TLS

    TLS LawnSite Fanatic
    Posts: 7,937

    Get a TINY-TACH, or SEN-DEC, or other tach/hourmeter. They are about $40. SHOULD be standard on all equipment.

    One wire wrapped around spark plug, and double sided tape the unit anywhere you want!
     
  9. grassdaddy

    grassdaddy LawnSite Senior Member
    Posts: 565

    I have 2001 61",I bought a cheap set of lesco standard lift blades and they cut just as good as scag blades.HOWEVER my scag w/b hates those lesco blades,you have to run doubles to "PICK IT CLEAN".IT cuts much better with Marbain blades.--Try double stackin them,25 a pull em.:)
     
  10. Southwell

    Southwell LawnSite Member
    Posts: 4

    I had the same problem with my Scag. I solved the problem with Gator blades. With the new blades it cuts excellent.
    :)
     

Share This Page