720v kawasaki chirping

Discussion in 'Mechanic and Repair' started by The mayor, Sep 16, 2009.

  1. The mayor

    The mayor LawnSite Senior Member
    Posts: 592

    I don't have the mower in front of me but I think it is a 720v engine. It is a 25hp horizontal. When I start it up it makes a chirping noise(like a bird) and when getting it up to and running at full rpms, It will also chirp. Any Ideas what it could be. Also on start up it smokes. The engine has about 1500hours on it now.
     
  2. The mayor

    The mayor LawnSite Senior Member
    Posts: 592

    I had the guys leave me mower. When I am running it under full rpms, it will chirp alot under load...like when mowing up a hill. any ideas.
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    You failed to mention what brand/model unit this engine is on ?

    Have you removed any belts from the crankshaft and checked again ?

    Could be a belt or a drive idler pulley bearing failing or maybe even a bearing in a pto clutch ?
     
  4. ricky86

    ricky86 LawnSite Bronze Member
    Posts: 1,701

    Or maybe a head gasket.
     
  5. The mayor

    The mayor LawnSite Senior Member
    Posts: 592

    The model is a toro z255. It is coming from the engine. But I will check the clutch area. When on start up from cold I thought the blue smoke was from the exhaust but it is from the cylinder area. I took off the cylinder shrouding but by then I couldn't get it to smoke again. I don't see any oil leaks. This one really has me wondering. It runs great but has that chirping noise.
     
  6. The mayor

    The mayor LawnSite Senior Member
    Posts: 592

    Turned out to be the head gasket.
     

Share This Page