757 John Deere Z-turn

Discussion in 'Lawn Mowing' started by WILLIAMSLAWNSERVICE, Jul 23, 2004.

  1. WILLIAMSLAWNSERVICE

    WILLIAMSLAWNSERVICE LawnSite Member
    Posts: 3

    I HAVING PROBLEMS WITH MY 757 MOWER, THE MOWER IS ONLY ONE YEAR OLD WITH LESS THAN 350 HRS. I REPLACED FIVE MOWING DECK BELTS. I WOULD LIKE TO KNOW IF SOMEONE OUT THERE IS HAVING THE SAME PROBLEM
     
  2. Tony1045

    Tony1045 LawnSite Member
    Posts: 77

    No problem with the belt as of yet, but just took my new (7hrs old) JD 727 back to the dealer. The blades stopped working yesterday. The clutch the engages the blade is bad. Not such a great start, but the dealer is standing behind the mower and gave me a demo to use until mine is fixed in a day or two. :drinkup: Tony
     
  3. WILLIAMSLAWNSERVICE

    WILLIAMSLAWNSERVICE LawnSite Member
    Posts: 3

    ALSO, ON MY 757 MOWER I REPLACED A CLUTCH BECAUSE IT WAS TAKING LONGER TO ENGAGE THE BLADES.:blob2:
     
  4. Steve1

    Steve1 LawnSite Senior Member
    Posts: 292

    First - you might want to take off your caps key since it looks like you're SHOUTING. :D

    There has to be an alignment, pulley, or spring adjustment problem to have broken that many belts or else it is possibly due to starting/stopping the mower deck improperly. Perhaps there is a pulley that is slightly skewed or has a rough/sharp edge? The only other thing is that possibly the operator is trying to engage the PTO clutch at too high of an engine rpm which will severely stress the clutch and the belts.

    Check the alignment and spring adjustment per your owner's manual and also make sure the PTO isn't being engaged at too high of an engine speed (per your manual).

    My first guess is that there is an alignment problem with the pulleys.

    Hope this helps! :D
     
  5. DLCS

    DLCS LawnSite Platinum Member
    Posts: 4,380

    Are you using the right size belts? Aftermarket or JD belts? Check and make sure spindles turn freely. Make sure pulleys are ok, none bent or pine cones etc lodged in them(i've had that happen). Also, make sure the tension spring is still the correct length, they stretch. I keep at least one extra just in case.
     

Share This Page