A note to the webmaster here

Discussion in 'Digital Marketing' started by WebMan, Oct 19, 2006.

  1. WebMan

    WebMan LawnSite Member
    from D/FW TX
    Posts: 11

    I've noticed lately sometimes (more often here lately) the site "times out" waiting on the server to respond when you're waiting on a reply post window or going back & forth a lot.
    Might want to take a look, good thing you have a lot of visitors but it may be overloading your current server's capacity or the forum database tables may just need optimizing.
    Not a biggie, just annoying when it happens and a "non-web" person might think it was their computer or the site was down or something.

    Feel free to delete this, not being critical, just thought you might not notice if you are logging in directly. :cool:
     
  2. topsites

    topsites LawnSite Fanatic
    Posts: 21,653

    It may not be the entire problem, but I have noticed a considerable amount of hitching is due to all the banners being loaded from the respective sponsor's server, so not only is there a large amount of file load overhead, but also a multi-domain connection issue.
     
  3. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    topsites has a point. Some sponsor servers may be slower at times and that slows down the page loading. There's not much that we can do about this, however, because these sponsors want us to use the banner on their server so that they can use stat-tracking applications on their end.
     
  4. WebMan

    WebMan LawnSite Member
    from D/FW TX
    Posts: 11

    That's likely it since it seldom happens when moving around (banners would be cached) but when first "hitting" the site. I'll have to notice if it happens more when I've just cleared my cache. Just wanted to let you know it seemed to be happening more lately, maybe a new banner has a slow server or poor connectivity :confused:
     
  5. topsites

    topsites LawnSite Fanatic
    Posts: 21,653

    Ohhhh I forgot about the cache as I use zero cache, due to working on my own sites, I like to always get the most updated look.

    Speaking of sites...
    This may not work with every sponsor, but with some I noticed that I was loading both the banner AND a 1x1 pixel image, but it is very sponsor (and ad) dependent. Now where I could get away with it, I would download the banner to my server, optimize it, then load it from my end while still grabbing the 1x1 pixel from the sponsor... It wasn't perfect, but it helped some. Of course, with more than a few sponsors it was the same 1x1 image but different banners, so again you have to study the situation before you mess up the stats.
     

Share This Page