A Puff Of Smoke

Discussion in 'eXmark' started by HighGrass, Aug 14, 2004.

  1. HighGrass

    HighGrass LawnSite Bronze Member
    from Z5 MA
    Posts: 1,237

    About every 20 lawns or so, when i go to start the my mower, I get one small puff of smoke. I can't quite tell if it's oil or if it's gas. The mower has never done it on the first start up of the day.

    Here's the mower...
    Exmark LazHP 52"
    23 KAW
    Kaw Syn Oil
    255 hours

    I notice I burn about 1/4 quart of oil between changes.


    Should I be worried?
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    High grass,

    If I had to guess the smoke was most likely white caused by water in the fuel. We see this from time to time from the Kawi's. I'm not sure why but it does happen. I suspect that when you shut the engine off a small amount of fuel will puddle in the throat of the carb or intake plenum. If the engine is hot the good stuff that burns will go from liquid to vapor and evaporate away leaving the nasty watery stuff that causes white smoke when you re-start the engine.

    If it's blue smoke it's probably oil and you should get it looked at. If it's black then it's probably fuel and a choke adjustment or something may be in order.

    Thanks

    Terry
     
  3. MikeLT1Z28

    MikeLT1Z28 LawnSite Bronze Member
    Posts: 1,732

    i've also seen black some with a dirty air filter element. i have the 23 kawi and can verify the pool of fuel in the bowl of the carb. check the color and follow what terry says.
     

Share This Page