A.T.T Landscaping

Discussion in 'Original Pictures Forum' started by S-205, Jan 4, 2012.

  1. S-205

    S-205 LawnSite Bronze Member
    from Ontario
    Posts: 1,297

    Lucky guess!

    Yeah that sucked, 20 mins to load it at a job, finished up the last small job with the walk behind. I got it all back together though, the spring on the idler that keeps tension on the belt came off after coming down off a curb. Works well again. Tricky to get that spring back on.
     
  2. S-205

    S-205 LawnSite Bronze Member
    from Ontario
    Posts: 1,297

    Well, I thought that keeping money tied up in having 4 main mowers would prevent down time from breakdowns. But alas, the Lazer went down, one of the pulleys (not for the blade) came apart. The main bearing exploded and the deck belt came off. So, the Scag comes out as its used most of the time anyway and it won't start when I'm running my commercial route. So I put the battery from the Lazer in it and its work OK. It seems theres another problem with it because I've had recurring troubles with the Scag battery. Breakdowns are just plain annoying.
     
  3. TriCountyLawn

    TriCountyLawn LawnSite Bronze Member
    Posts: 1,517

    Hey at least ya have back ups.
     
  4. S-205

    S-205 LawnSite Bronze Member
    from Ontario
    Posts: 1,297

    Yeah I guess I shouldn't complain, it just sucks seeing equipment sit.
     
  5. brandoncuts54

    brandoncuts54 LawnSite Senior Member
    Posts: 976

    everything looks good man
     
  6. S-205

    S-205 LawnSite Bronze Member
    from Ontario
    Posts: 1,297

    Thanks man!

    Today was raining and I only did one commercial account and a power washing job. My buddy stayed over because his jobsite is near my house, but his RX-7 wouldn't start this morning so I drove him into work and I got some pics when I picked him up. Good thing his car didn't start because he never would've gotten to his dozer this morning, the quarry was rained out and MUDDY! The Deere 850J has 1050 hours on it, and it is wicked. I had fun watching for a bit.

    CIMG0206.JPG

    CIMG0207.JPG

    CIMG0209.JPG

    CIMG0212.JPG

    CIMG0214.JPG

    CIMG0213.JPG

    CIMG0211.JPG
     
  7. KPZ Enterprises

    KPZ Enterprises LawnSite Senior Member
    Posts: 488

    idk how you consider that a job when it looks like so much fun!! haha and dam bet you had fun in that mud with the toyota!
     
  8. S-205

    S-205 LawnSite Bronze Member
    from Ontario
    Posts: 1,297

    Yeah I was trying not to be a jack*ss in the mud with my truck because I didn't sign in as a visitor or anything, and I want to come back again to watch. But if there was a deep puddle, I was going through it. Some quarries are very strict about there speed limits and everything, this one wasn't too bad.
     
  9. S-205

    S-205 LawnSite Bronze Member
    from Ontario
    Posts: 1,297

    I started taking pics again so here is some from my last week. The Scag is on house duty because the Lazer is still down (should have parts soon) the first few are of my house, and the rest are accounts. I'm excited that everything is greening up again and starting to grow, but the leaves are slowly falling, which sucks.

    CIMG0221_Edited.JPG

    CIMG0219_Edited.JPG

    CIMG0218_Edited.JPG

    CIMG0220_Edited.JPG

    CIMG0217_Edited.JPG

    CIMG0216_Edited.JPG

    CIMG0215_Edited.JPG
     
  10. wilsonsground

    wilsonsground LawnSite Member
    Posts: 110

    you brothers 05 6.0l does not have over 500hp with those tunes done to it. ive got more into mine than that and i dont have that! and a buddy of mine has a bigger turbo with work done and still doesnt have 450. it may feel fast, but put it on a dyno
     

Share This Page