about a 21 inch mulching blade

Discussion in 'eXmark' started by travis strecker, Aug 16, 2004.

  1. travis strecker

    travis strecker LawnSite Member
    Posts: 97

    i bought two exmark metros 21 this year and they worked great for a while and now they are leaving a big stripe or grass already tried to put a new blade on it same results
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Travis,

    How wide is the strip and where is it located in the cutting path?

    Terry
     
  3. travis strecker

    travis strecker LawnSite Member
    Posts: 97

    It leaves a windrow of cut grass, or clippings on the right side of the mower (under the deck). Both mowers are doing it when the grass is a little bit heavy. They did not do this before. We have to cut the yard two different directions to make the cut grass disappear.
     
  4. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Travis,

    Engine rpm and possibly governor adjustment would be my best guess. Which engine do you have?

    Thanks

    Terry
     
  5. travis strecker

    travis strecker LawnSite Member
    Posts: 97

    6.5 Kawasaki
    My dealer says the rpm is correct. He has checked both mowers.
     
  6. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Travis,

    Send me a pm with the name of your dealer to terry.eckert@exmark.com and I'll give them a call. The other thing you may want to do is raise the rear wheel height up one notch so the back is cutting a little higher. It could be that the mower is pushing some air. Also, I know it sounts simple but make sure the mulch plug is installed correctly.

    Thanks

    Terry
     

Share This Page