all of a sudden, the cut looks terrible

Discussion in 'Lawn Mowing' started by bobbygedd, May 1, 2002.

  1. bobbygedd

    bobbygedd LawnSite Fanatic
    from NJ
    Posts: 10,178

    my exmark always cuts beatiful. it was great when i packed it in friday, then sat morning, at my first stop, for no obvious reason, the cut looked horrible, i mean, very very bad, the lawn looked like it was chewed by a goat! i used my other machines to get me through the day. today, i scraped under the deck, sharpened the blades, checked the tension on the belts, fired it up, same problem! anyone know what it could be?
     
  2. Joatmon

    Joatmon LawnSite Member
    from LA
    Posts: 25

    Did you put the blades on backwards by any chance? :D

    Just kiddin, is the deck damaged, loose, or any other ways out of adjustment? (worker's fault) maybe banged into the trailer while loading, unloading?
     
  3. strickdad

    strickdad LawnSite Senior Member
    Posts: 544

    have you hit any thing? if so you may have a bent arbor.. it is possible to have one bent (or a bad bearing) and not have any viberation.
     
  4. P&J Lawncare

    P&J Lawncare LawnSite Senior Member
    Posts: 531

    Did you check to see if the decks pitch is correct.
     
  5. mowingmachine

    mowingmachine LawnSite Senior Member
    Posts: 253

    What exactly does the cut look like? Is this a cut problem or a discharge problem? Can you see individual blade marks or sawtooth type patterns within the decks width. Are there large quantites of straglers or uncut blades of grass left behind. When you looked under the deck did you check if the blade tips were in alignment? Did the blades have any severe dings in them that might indicate the mower struck an object. Answering these questions can help determine your problem.
    Hope this helps.

    mowingmachine
     
  6. MikeLT1Z28

    MikeLT1Z28 LawnSite Bronze Member
    Posts: 1,732

    first off, what model is it? did you change ANYTHING? blades? deck height? let us know this and we can tell better what to do. also if no one helps you here, go the the exmark forum and ask terry or fred.

    i changed my blades after i got mine and had the spacers all wrong and tried to compensate by lower the front of the deck. this got the rake of the deck ALL wrong and i had to double cut almost everything i touched. a few calls and posts and all was perfect.
     
  7. Darryl G

    Darryl G LawnSite Fanatic
    Posts: 8,139

    How's the PTO clutch? Is it slipping under load?
     

Share This Page