any one else get kicked off site?

Discussion in 'Questions, Rules, Suggestions' started by P.Services, Apr 6, 2008.

  1. P.Services

    P.Services LawnSite Fanatic
    Posts: 6,322

    does any one else get locked out of the site when you click on new post? when i do the log in screen comes up i enter my pass word but it never goes any farther. am i the only one having issues?
     
  2. LindblomRJ

    LindblomRJ LawnSite Silver Member
    Posts: 2,570

    I am having the same issue. In IE exploder. Don't know if it does it with Firefox.
     
  3. LawnTamer

    LawnTamer LawnSite Gold Member
    Posts: 3,986

    Hey, how'd Picasso post? I thought we kicked him off. :laugh::laugh:



    J/K, I don't get kicked off when I hit "New Posts" but it does lock up a lot when I do, sometimes I'll go to another site for 5-10 minutes, come back and occasionally, it is still frozen. When it is doing that, I just jump from forum to forum instead of hitting "New posts". I'm sure they are aware of the issues, as there have been many posts on the subject. I imagine no less than a dozen certified computer geeks are beefing up and overhauling the server as I type.:laugh:
     
  4. LindblomRJ

    LindblomRJ LawnSite Silver Member
    Posts: 2,570

    I hope they do something with the servers.
     
  5. amscapes03

    amscapes03 LawnSite Senior Member
    Posts: 398

    booted off as well
     
  6. ken gustafson

    ken gustafson Inactive
    Posts: 237

    Happens to me also...have let them know...for sure I know not how to operate otherwise...Ken
     
  7. MJS

    MJS LawnSite Bronze Member
    Posts: 1,316

    Same problem here. . . no solution yet.
     

Share This Page