1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

anyone else having trouble with site

Discussion in 'Questions, Rules, Suggestions' started by fga, May 7, 2004.

  1. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    Hrm ... I will check into this.
     
  2. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    Ha! This is the first time I have EVER clicked on the number of replies link! ... in all the years this is the first time I noticed when you click on the # of replies it opens a browser that lists all members who posted along.

    But, I have never been able to duplicate the error you are having ... seems maybe like a cache problem .. ?? What browser are you using?
     
  3. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,104

    I am using Internet Explorer version 6.00.2600.0000 (xpclient.010817-1148). My OS is Windows XP version 5.1 build 2600.xpsp2.030422-1633.Service Pack 1.
     
  4. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    Well, thats very similar to my setup ... maybe a cache problem? Have you checked your computer for spyware, etc., ?? I'm just stabbing in the dark but like you said ... when you get the error again you can take 'notes' and maybe some screen shots if possible.

    Thanks
     
  5. shortgut

    shortgut LawnSite Member
    Posts: 185

    when tying to reply it tels me access denied that I need to regiester
     
  6. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    Yes, You must be a registered user to reply. Now that you registered, you won't have a problem replying to any threads.
     

Share This Page