Are some wires crossed

Discussion in 'Questions, Rules, Suggestions' started by 1grnlwn, Feb 23, 2003.

  1. 1grnlwn

    1grnlwn LawnSite Bronze Member
    Posts: 1,261

    Off topic responses are showing up. They are answers to questions on other threads. Has the server gone wacky? I don't think people would post that many to wrong thread. FYI
     
  2. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    Any idea on how many this is happening to?
    I have only spotted one so far, and I'm wondering if there are lots more.
     
  3. gogetter

    gogetter Banned
    Posts: 3,256

    And the search isn't working right now either. Won't come up at all.

    Correction. None of the items in that line are working (the line of blue text, search, profile, sponsors, etc.).

    Just me?
     
  4. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    What error messages do you get? Telling me that "it doesn't work" doesn't help much, but if I knew the error messages I could probably fix it.

    Regards,

    Pierre-Luc
     
  5. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    To add to what I said (just thought about that possible cause for the problem), please access LawnSite at www.lawnsite.com, not the 207.44.158.62 IP address, and it should work without any problem.

    Regards,

    Pierre-Luc
     
  6. gogetter

    gogetter Banned
    Posts: 3,256

    Nevermind, it's working again. It was just a problem for that one night. But just so you know the error message was saying 404 Not Found (?).

    I came in the same way as always too, from my bookmarks.

    Thank you anyway!. :)
     

Share This Page