Bagger not bagging

Discussion in 'eXmark' started by lawncuttinfoo, Oct 2, 2007.

  1. lawncuttinfoo

    lawncuttinfoo LawnSite Bronze Member
    Posts: 1,010

    I have an '05 TTHP with the cloth bagger and "blowout baffle" installed ( not sure why this is installed on the left front of the mower when blowout happens on the right front but that is another disscussion)

    Here are some pics of mowing.
    As you can see when I attempt a standard mow I get major residue on every other stripe due to blowout, this is basically fixed with "racetrack" mowing but I am not a homeowner-style mowing operation and my customers demand a nicer cut than they can do themselves.

    So let's address and fix the issue please.

    stripe bagging.jpg

    racetrack bagging.jpg
     
  2. MikeLT1Z28

    MikeLT1Z28 LawnSite Bronze Member
    Posts: 1,732

    whats that mounted on the front of your mower? usually the only blowout i've seen is on the left side, not ever on the right side.. are you using the exmark bag or another type?
     
  3. lawncuttinfoo

    lawncuttinfoo LawnSite Bronze Member
    Posts: 1,010

    thats a JRCO mount bar used for the tine rake in the spring, does not interfere now. an exmark cloth bagger. and exmark standard hi lift blades, I think some of the blowout is from under the bagger but a bunch is in fact in front on the right side as you operate.
     
  4. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    lawncuttinfoo,

    How long have you had this unit? Has it always been an issue?

    Thanks,
    Casey
     
  5. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812


    Go to a Gator type blade. Also empty your bagger more often.
     
  6. Stillwater

    Stillwater LawnSite Platinum Member
    Posts: 4,843

    slow down........
     
  7. TLS

    TLS LawnSite Fanatic
    Posts: 7,937

    Is your cloth clean? Air must be able to escape!
     
  8. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812



    Good point
     
  9. lawncuttinfoo

    lawncuttinfoo LawnSite Bronze Member
    Posts: 1,010

    I bought the unit new in 05, always been a problem, I was told the blowout baffle would fix it, had it on this spring and fall and it does nothing.

    Last I inquired, there was no gators avaiable for the large hole (15/16") 2005 TTHP exmarks.

    Going 2 on the 6 place speed, slow enough?

    I clean the bag with my pb 650 echo backpack blower.



    P.S. Who do I talk to about returning the baffle? I feel bad returning it to my local shop when I was told here by exmark to purchase it, I just brought them the part number.
     
  10. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812


    If your grass is not growing, you will get a (blow out condition) because there's no grass to keep everything under the deck. See if you can get the Solid High lifts blades. That will lessen the pressure in side the deck.
     

Share This Page