Banner ads are not working...

Discussion in 'Questions, Rules, Suggestions' started by heygrassman, Aug 11, 2002.

  1. heygrassman

    heygrassman LawnSite Senior Member
    Posts: 509

  2. Administrator

    Administrator Administrator
    Posts: 865

    they will...

    For whatever reason.. they work when I load AOL.. but dont work with my normal connection.... I think it is still DNS.

    but, pierre will check it out
     
  3. Rooster

    Rooster LawnSite Senior Member
    Posts: 460

    Chuck,

    The banner ads are not working for me either.

    I am using cable modem.

    Rick
     
  4. vipermanz

    vipermanz LawnSite Bronze Member
    Posts: 1,773

    same on cable here
     
  5. heygrassman

    heygrassman LawnSite Senior Member
    Posts: 509

    Chuck.. still not working.. not that I mind but I am sure the sponsors are not too happy..
     
  6. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    It seems that the person who moved the data didn't move all the necessary data, and now we're trying to get access to the old server to retrieve these data.

    I'll fix this as soon as I have all I need; we know the sponsors want their ads to appear, that is for sure.

    Regards,

    Pierre-Luc
     
  7. Administrator

    Administrator Administrator
    Posts: 865

    They will be back... Since I have always served atleast 10x the number of views promised to every single sponsor they will prolly be a little understaning to the issues at hand.

    Banners are only one part of the sponsors campaign. As everyone knows, statistically, banner advertising does not produce that great of a response. The ability for my sponsors to interact and build a "relationship" with the community is the key to success. In my opinion, banners and images are there merely to keep name brands seen.

    A banner, by itself can only say or do so much... you get the point. :)

    Chuck
     
  8. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Hi,

    I just got the ad program to work, so ads are back and should be working properly.

    Regards,

    Pierre-Luc Soucy
     

Share This Page