banner links to wrong site

Discussion in 'Questions, Rules, Suggestions' started by cutting edge, Sep 7, 2003.

  1. cutting edge

    cutting edge LawnSite Member
    Posts: 194

    When I click on the Oregon Gator Mulcher banner in the landscaping forum it takes me to the magna-matic website.
     
  2. BRL

    BRL LawnSite Bronze Member
    Posts: 1,211

    Ooops!!!
     
  3. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    I can't duplicate that problem... What browser are you using?

    All are linking correctly with IE6.

    chuck
     
  4. cutting edge

    cutting edge LawnSite Member
    Posts: 194

    IE for Mac V5.1

    The small banner worked fine, this was the large ad at the top of the page (not sure if that was clear in the original post).
     
  5. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    Yea, most of the small buttons are direct links... the big ones run through our ad server....

    I remember an issue a long time ago were older browsers were having problems with the link....

    What browser are you using? Can you click the other banners and they go to the correct place?
     
  6. cutting edge

    cutting edge LawnSite Member
    Posts: 194

    Chuck,

    It must be my browser. The problem stopped when I switched to Netscape 7.1. I normally use IE, but I have a Mac and there are no more updates for it. Guess I may have to start browsing with Netscape all the time.

    Thanks,
    Derek Kennedy
     

Share This Page