Belt keeps breaking

Discussion in 'Mechanic and Repair' started by lookingforexmark, Jun 23, 2007.

  1. lookingforexmark

    lookingforexmark LawnSite Member
    Posts: 5

    I have a Gravely zero turn 19 HP Kawasaki endine with 44 inch cut. PM 144z I believe. I have put two new belts on. This is the belt that powers the deck and blower. Could the deck be too low, grass to wet for the blower and thus overheating belts? Any thoughts?
     
  2. razor1

    razor1 LawnSite Bronze Member
    Posts: 1,985

    How is the alignment and tensioners? How about the bearings?
     
  3. lookingforexmark

    lookingforexmark LawnSite Member
    Posts: 5

    The tensioners were very tight after replacing the blade the previous time. Stretched almost to the max.
     
  4. stevenf

    stevenf LawnSite Bronze Member
    Posts: 1,612

    Must be a pulley or two that are going out which is causing restrictions on the belt.
     
  5. gene gls

    gene gls LawnSite Gold Member
    Posts: 3,207

    Are you using OEM belts or aftermarket. I tried aftermarket but always have better luck with OEM belts.
     
  6. razor1

    razor1 LawnSite Bronze Member
    Posts: 1,985

    I don't use Gravely, but that may not be normal. Make sure all your nuts and bolts are tight and nothing is bent. I've also had parts guys give me the wrong parts.
     
  7. petez

    petez LawnSite Member
    Posts: 9

    Back the tensioners off, they are to keep tension on the belt as they stretch, if you keep the belt extremelly tight it will snap, and tear up your bearings eventually.
     

Share This Page