Bent rod on 17 hp Kawasaki

Discussion in 'Mechanic and Repair' started by Weedwacker, Mar 10, 2008.

  1. Weedwacker

    Weedwacker LawnSite Member
    Posts: 72

    Hi got 17 hp kaw it ran fine today then its start to lose power . i tought it was the coil but took the valve cover off and saw that the guide was off the i notice the top rod was bent . I would Like to know what should I do can it be fix or is this something bad . all help will be nice Thank you
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    You can replace the one push-rod but before you do so push in on the valve stem/spring with your thumb and make sure the valve is not stuck in the guide.

    It would be my guess the engine was ran with the valves out of adjustment thus letting the one push-rod jump out of the rocker.

    Would need engine model numbers to post proper valve adjustment procedure and specs.
     
  3. Weedwacker

    Weedwacker LawnSite Member
    Posts: 72

    thanks I will try that 1 st thing in monring The modle # is Fh 500va19 Kaw 17 hp and thanks again
     
  4. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Here's the specs;


    [​IMG]
     
  5. Jay19LM

    Jay19LM LawnSite Member
    from Mo
    Posts: 31

    One other thing I would check is the valve guide. I have seen them move in and hold the valve open and move out and bend a push rod. You gotta keep the cooling fins clean or the heads will over heat and valve guides will move. I drive the guide out, knurl it and locktite it back in.
     
  6. dennys-lawn

    dennys-lawn LawnSite Member
    Posts: 135

    I got some 17 kaw parts off motor that had bad piston.
     

Share This Page