Blowing Fuses on Scag ZTR 61"

Discussion in 'Mechanic and Repair' started by RockScag, Sep 28, 2008.

  1. RockScag

    RockScag LawnSite Member
    Posts: 2

    Need your help. When I activate the mower, both fuses heat up and eventually the mower fuse blows. When only the engine is running, I do have warmth at the fuses, but none blown during that period.
     
  2. viper00085

    viper00085 LawnSite Member
    from NC/VA
    Posts: 237

    Scags are known to have issues with the cheap fuse holders they use. Start off by cutting off the brittle plastic fuse holders and wiring in some aftermarket flexible/heavier wire fuse holers. For 10 years on scags now, I have chased my tail numerous times trying to find an electrical problem causing the melting fuse issue and more times than not never find anything. Wired in some new fuse holders and never saw the unit back in the shop again.

    Some other possibilites are loose connections causing arcing and resistance. so check, clean and pack all your connections with Rykon grease or at leat di-electric grease. Can also be a bad clutch. check your clutch resistance at the 2 wires coming out of the clutch with a multimeter. should be 2.5-3.6 ohms. if its any lower than 2.5, it can cause heat and resistance. Also this year for reasons unknown, we are seeing more and more bad batterys that actually pass a load test and hold decent voltage but have some kind of short or cell issue in them that cause heat and resistance. The units actually show a overcharge at the regulator (14.5-15) but only getting 13-14 to the battery posts as the battery is eating up alot of power thru resistance. So look for a big voltage loss somewhere, and it may point you were the resistance or issue is.
     
  3. RockScag

    RockScag LawnSite Member
    Posts: 2

    Thank You Viper. I will pursue these issues. I could not find a short, this makes a lot of sense.
     
  4. mowerknower

    mowerknower LawnSite Senior Member
    Posts: 766

    Viper is on the right track. We dont have a lot of scags in the area but I have seen it on a seen bad fuse holders on a couple of units.
     

Share This Page