Blue Smoke On Cold Start

Discussion in 'Starting a Lawn Care Business' started by GravelyGuy, Sep 7, 2007.

  1. GravelyGuy

    GravelyGuy LawnSite Silver Member
    from Indiana
    Posts: 2,517

    I have a 26 HP Kawi Liquid Cooled with less than 150 hours. With the first couple of starts in the morning a large puff of blue smoke comes out the exaust. I don't think it has always done this or atleast not this bad.

    Anyone else have this problem?

    Thanks...
     
  2. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,141

    I'll bump this along....I wonder if that could be a gas leak into the cyclinder or oil leak. I got two 15hp Kohler units that is leaking past the carb and on start they put out a white cloud.
     
  3. GravelyGuy

    GravelyGuy LawnSite Silver Member
    from Indiana
    Posts: 2,517

    I accidentally posted this thread in this forum, you can check out some of the responses in the commercial forum if you want to.

    I would think that white smoke would be coolant.
     
  4. Eric D

    Eric D LawnSite Senior Member
    Posts: 295

    GravelyGuy,

    Just a few thoughts, is there a chance the oil level is to high? Fuel smell in the oil? Might want to check to be sure the engine breather is clear. The only other thing I can think of are the valve stem seals might be bad, or not pushed all the way down on the valve guide.

    Puffing blue smoke is not normal.

    Regards,

    Eric D
     
  5. Grass Kickin

    Grass Kickin LawnSite Member
    Posts: 167

    I think I remember hearing that occasionally blue smoke with a Kawi at the cold start is the result of unused fuel in the engine. As long as it goes away. I think you will be fine.
     

Share This Page