BlueBird Power Rake Dies

Discussion in 'Mechanic and Repair' started by turfinator, Dec 6, 2001.

  1. turfinator

    turfinator LawnSite Member
    Posts: 78

    Ive got a BlueBird rake with a 5hp IC Briggs motor. This last season I started having a really odd reoccuring problem with this one unit. It would run for a while warm up (sometimes not even warm up) then die. I had discovered mostly by accident that by adding small amount of new oil to the crancase the engine would start and run fine again. This could happen up to 5 times in a day. The unit doesnt appear to be burning any oil. I do oil changes on my rakes every day. Each spring I take the rakes in for servicing. Ive never had this problem with any other equpment. Any ideas??
     
  2. Robert Doubrava

    Robert Doubrava LawnSite Senior Member
    Posts: 342

    It's most likely an ignition or fuel delivery problem. Or, maybe that engine has a low oil shutdown switch on it, and it's going bad. Just a few ideas.
     
  3. turfinator

    turfinator LawnSite Member
    Posts: 78

    Do you know of any way to test the low oil shutdown switch.?Better yet do you know how to confirm there is actually one there?
     
  4. Robert Doubrava

    Robert Doubrava LawnSite Senior Member
    Posts: 342

    I don't know of any way to check em'. There should be a wire somewhere around the engine connected to the sensor going into the engine. If i'm wrong, correct me, guys!:)
     
  5. Jeff in AL

    Jeff in AL LawnSite Senior Member
    from Alabama
    Posts: 718

    Turfinator, look on the engine block opposite side from the fuel tank. The sensor has kind of an oval shape to it, and there will be two screws holding it to the block. In the center of the sensor you will find a stud, which will have the kill lead from the ignition coil going to. Here is the easy way to test the switch:

    First make sure the oil level is full.
    then disconnect the wire going to the sensor, making sure the metal terminal on the end on the wire does NOT touch the engine block or the frame of the machine (if it does, it will shut the engine off)
    If it continues to run with no problems, the switch is going bad.
    On most of the engines that have the low oil alert, there will be a small red light on the front of the engine, above the pull rope housing. When you try to start the engine, if the oil is low, the light will flicker, and NOT allow the engine to start.

    NOTE: On many types of equipment the engine does not sit level with the ground, while in operation. For example on core aeriators, the engine sits at an angle ALL of the time. On units like this I fill the oil to the top of the threads on the rear or higher oil fill plug.
    However if I remember correctly, the engine on the power rake will sit level with the ground, so fill it to the bottom of the oil fill plug, or to the full mark on the dip stick if there is one.

    Now back to yours---if your switch is bad--replace it, if you dont, you run the risk of causing major engine damage.

    Jeff in AL
     
  6. Robert Doubrava

    Robert Doubrava LawnSite Senior Member
    Posts: 342

    That's what I just found out. My dad has a friend that owns a small engine shop and I asked him and that's what he said. Disconnect the wire and run it.
     
  7. turfinator

    turfinator LawnSite Member
    Posts: 78

    Thanks for the information. I know there is no oil warning light on this unit but I guess its possible it may still have the "oil-guard" installed. Ill take a look at the rake tomorrow and find out for sure.:D
     
  8. Robert Doubrava

    Robert Doubrava LawnSite Senior Member
    Posts: 342

    Well, good luck on your power rake!!:)
     
  9. turfinator

    turfinator LawnSite Member
    Posts: 78

    Well there is an oil-guard installed on the motor. Im going to assume that is what has been causing the problems. Now I ve run into the problem of incredibly cold weather -21 Celsius. (Gotta love the Canadian prairies during the winter.) With this weater I cant start the motor and my wife isnt too keen on me bringing the equipment into the house. Would it be worthwhile to order the part and just replace it. Any comments??
     
  10. Remo Sid

    Remo Sid LawnSite Member
    from USA
    Posts: 55

    Sounds like you need a new wife.......:D :laugh: :laugh: :laugh:
     

Share This Page