bobcat zt223

Discussion in 'Mechanic and Repair' started by zlo369, Jul 8, 2007.

  1. zlo369

    zlo369 LawnSite Member
    Posts: 1

    replaced my pto belt ,and now my blades will not engage. THANKS ZLO369
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    If the old belt snapped/came off it's possible it damaged the clutch wire pig-tail/connector. Check that for starters.
     
  3. AndreT

    AndreT LawnSite Member
    Posts: 15

    Can anyone tell me where I can download a pdf file for the Operator's manual for a 2007 Bobcat ZT223 with a 23 HP Kaw engine. I tried on the Bobcat site but they only provide manuals for their current machines.

    Thanks
     
  4. pugs

    pugs LawnSite Gold Member
    Posts: 3,018

    Go to the parts lookup. Type in your model number. Then click on the Literature tab. There will be service bulletins, operators manual and parts manuals in PDF that you can download. Alot of times the parts and operator manual might be the same book but it will only say parts manual.
     
  5. AndreT

    AndreT LawnSite Member
    Posts: 15

    Thanks PUG, couldn't have found it in a million years without your help.
    Much appreciated,
    Andre
     
  6. AndreT

    AndreT LawnSite Member
    Posts: 15

    Sorry PUGS, Misspellled your Name!
     
  7. Shoreline

    Shoreline LawnSite Member
    Posts: 55

    I would go with a loose/broken connection somewhere in the vicinity of the pto pigtail. good luck
     

Share This Page