Brand new Gravely walk behind much slower than old one

Discussion in 'Mechanic and Repair' started by johnnyreb, Jun 24, 2008.

  1. johnnyreb

    johnnyreb LawnSite Member
    Posts: 8

    hey guys-been runnin a used Gravely walk behind 36 in cut for 4 years - added a brand new one recently and it is MUCH slower than the old one---what do/can i do to fix this--PLEASE TELL ME THIS ISNT HOW THEY MAKE EM NOW---it is same model/engine everything please help---- slowin me down thanks
     
  2. MowerMedic77

    MowerMedic77 LawnSite Bronze Member
    Posts: 1,164

    With the unit OFF check the tension of the trans belt, maybe just loose and slipping causing your slow ground speed.
     
  3. johnnyreb

    johnnyreb LawnSite Member
    Posts: 8

    thanks for the info Med-checked the belt felt/looked good, same as my old ones --- the used mowers I have both have 2 holes in the top of the engine behind the air filter and the new one only has one these holes this and the fact that the new mower has a choke button are the only differences, just dont get the diff in speed-----I can put the older ones in 5th gear and they are flyin ---the new ones 5th speed feels like 3rd :confused:
     
  4. jkason

    jkason LawnSite Senior Member
    Posts: 548

    Ask your dealer if Graveley has had any "incidents".

    You know, someone who was stupid enough to run themselves over, and then smart enough to sue over it.

    Could be the reason for the change in speed.
     

Share This Page