Can you see the picture...

Discussion in 'Original Pictures Forum' started by Lawn-Scapes, Sep 9, 2004.

  1. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    ...in my signature? Or is it just a box with the X in it?
     
  2. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    No I can not see the picture, just the x
     
  3. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    Thanks Jodi. Do you recall if you could see my logo there before?

    How do you place an image in the signature line? I put image commands and then the path of the picture... hmmm
     
  4. ElephantNest

    ElephantNest LawnSite Bronze Member
    from La.
    Posts: 1,878

  5. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    I am 99% sure that the red x was there even before the upgrade took place.

    To use the img in brackets, you need to have your picture as a URL.
    What you have posted in your signature is a just the path to your computer, it's not going to show up.
    If this was me, this is how I would try to get this to work.
    I would start a test thread in the support forum, take the image that you want to use, attach it, then post it. That image should now show up.
    Ok, now go to the picture that you attached in that post.
    Right click on it
    Go down to properties and click on it.
    Copy the address (URL), now you got an url
    Go back to your signature
    type the img in brackets and paste in your url
    Then it should work.
     
  6. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    Okay... but I'll just try it here instead.
     
  7. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    Well... did it work? If so... THANKS Jodi!
     
  8. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    Yep it works. :)
     
  9. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    ..............

    Bri4.JPG
     

Share This Page