Cant move forward Or Reverse

Discussion in 'Mechanic and Repair' started by Daner, Oct 10, 2006.

  1. Daner

    Daner LawnSite Bronze Member
    Posts: 1,307

    My little John Deere Let me down today.
    Its a LT166 ...Theres a forward and reverse pedal on the right hand side...They both feel soft...and go right to the floor.
    Its a hydro drive...could this be the trany??
    Any help would be appreciated
    Thanks
     
  2. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Check the hydro drive belt. Could have jumped off the idler since you say pedal is soft. Neighbor had same thing happen recently with a Cub.
     
  3. Daner

    Daner LawnSite Bronze Member
    Posts: 1,307

    Great ...Ididnt think there was a belt on there ,but I will check er out
    Thanks
     
  4. Daner

    Daner LawnSite Bronze Member
    Posts: 1,307

    your right the belt is off
    Now I got get to It shes burrid way In there.
     
  5. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Glad I could help. Good luck.
     
  6. Daner

    Daner LawnSite Bronze Member
    Posts: 1,307

    Had to pull the deck off ...But I got it back on the pulley
    Couldn't see any adjusting nut to tighten the tension...just the spring keeping It tight
    Thanks a Ton for the Help
    Daner
     
  7. Jim@MilkyWay

    Jim@MilkyWay LawnSite Senior Member
    Posts: 472

    I am not familiar with your particular machine, I just have a feel for how things like this fail. Before you put it all back together, you will do well to check the idler pivot bearing/bushing, whichever you have, to see if it is dry and stiff. Believe it or not, even that big honking spring will not allow full, quick motion/action of the idler, required to tension the belt under operation. This condition will be exacerbated by the heat of said, normal operation. It might be good to disassemble, clean and lube it.
    What do you think guys?
     

Share This Page