can't post a thread with a picture

Discussion in 'Questions, Rules, Suggestions' started by TerraVenture, Mar 16, 2005.

  1. TerraVenture

    TerraVenture LawnSite Member
    Posts: 144

    I have tried attaching a photo and inserting it into the document but no go. What am I doing wrong?
     
  2. MarcSmith

    MarcSmith LawnSite Fanatic
    Posts: 7,157

    just below the text window is a Manage Attachements button, Click it then browse for your file and up load the file.
     
  3. TerraVenture

    TerraVenture LawnSite Member
    Posts: 144

    still not working
     
  4. MarcSmith

    MarcSmith LawnSite Fanatic
    Posts: 7,157

    I wonder if there is some sort of limit set that you need to be able to be a memebr and have X# of posts before you can post a pic...
    Manage attachment, then upload the file from your computer. I found that it will not upload files from a website, and then post message...???

    I'm baffled...any other help out there...
     
  5. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    In the picture forum?
     
  6. TerraVenture

    TerraVenture LawnSite Member
    Posts: 144

    yes in the pictures forum, 1Majortom ended up posting it for me.
     
  7. grass_cuttin_fool

    grass_cuttin_fool LawnSite Gold Member
    Posts: 3,504

    I went through the same thing the other day in a thread called ''dogs'' I posted 2 times and nothing, thought maybe it was just me but i got a message that said the moderator had to approve my pictures. they were never posted and i see others have posted since me, any thoughts on this?
     
  8. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    Yes very sorry about this. I got the same message too when I test posted a picture. The permissions accidentially got changed. It's back to the way it was before, so you or anyone else will be able to post any pics without the need for them to be approved.
     

Share This Page