CAT 248 Question

Discussion in 'Heavy Equipment & Pavement' started by ipopeye, May 24, 2008.

  1. ipopeye

    ipopeye LawnSite Member
    Posts: 11

    Ever have this problem

    After using my skid steer a while it has happened a couple of times that I get back in and restart it and after it starts , instead of all the warning lights going out, the Parking Break Light AND the seat belt light stay on and blink at me. When this happens pushing the Parking button will not release it, the lights keep blinking and I can't move the SS or the lift arms! Restarting has no effect. When I went to use it the next day it was OK.

    Any ideas?

    thanks
    :confused::confused::confused:
     
  2. bobcat_ron

    bobcat_ron LawnSite Fanatic
    Posts: 10,119

    Try cycling the seat bar a few times, it might just be the sensor needs some TLC, if might even have a seat sensor too, I've never checked my Cat for a seat sensor yet.
     
  3. BIGBEN2004

    BIGBEN2004 LawnSite Senior Member
    Posts: 823

    Does it have a door with the safety switch. We had a 262 with the safety switch installed and it started acting up and would not allow the parking brake to release.
     
  4. GCRDFW

    GCRDFW LawnSite Member
    Posts: 6

    Check the battery all though it may have enough juice to start the machine it may not have enough juice to keep the parking brake disengaged. I know this from experience.
     
  5. ipopeye

    ipopeye LawnSite Member
    Posts: 11

    Thanks for the advice guys. As far as I can tell the seat detector, the arm detector and the battery are all OK.

    It's happening all the time now. If I start up in the morning ( it always runs Ok at first start in morning - so far anyway) and I just let it idle between using it, there is not a problem, I can get in and out all day, no issues. The seat detector, the arm detector, the door shorting plug ( door is off for now) they all work fine.

    But if I use it a while, shut her down, then I get the problem: when I turn the key back on, all the warning lights come on, as normal, goes thru its checks, all the lights go off except the seat belt and the parking light both blink at me. ( normally only the parking light would be on , not blinking, and goes out when you press the park button to release it ) But pressing the the parking light button when they are both blinking does nothing. Moving the arms up and down , plopping up and down on seat do not help. The engine will start but the 2 lights keep blinking, and can't move the beast or the arms.

    Any ideas?

    Anybody know where I can get a full service manual without paying $500. I have the Operation/Maintenance manual, but it's no help.

    thanks

    :confused:;):dizzy:
     
  6. CarterKraft

    CarterKraft LawnSite Senior Member
    Posts: 290

    You have a fault in the interlock system, float detent coil, either RH or LH pilot valve solenoids, seat or arm bar switch.

    This is a fairy easy problem to repair but requires a flow chart in the service manual to qiuickly and accuratly diagnose.

    It could also be a wiring problem, look above the hydraulic tank in the arm pit of the cab and to the left of the hydraulic pump (sitting in the seat) for two large plugs, inspect all wiring for shorts to ground.

    Good luck
     
  7. ipopeye

    ipopeye LawnSite Member
    Posts: 11

    Thanks Cartercraft.

    Just got the beast home again. Got the cab up and will see if I can narrow it down. I think might be a sticky solenoid, because if it sits long enough it's OK for 1 start. Maybe I can narrow it down by tapping the solenoids 1 at a time. I can see the pilot valve solenoids, but where is the float detent coil??

    thanks for your help, love this machine, got to get her going again
     
  8. CarterKraft

    CarterKraft LawnSite Senior Member
    Posts: 290

    you might want to turn your private messaging on.
     
  9. ipopeye

    ipopeye LawnSite Member
    Posts: 11

    just checked

    private messaging comes on automatically if you have been a member for at least 10 days and have 10 posts. I've got the 10 days , but not the 10 posts yet
     
  10. ipopeye

    ipopeye LawnSite Member
    Posts: 11

    I'll post some skid steer pictures this eve to get up to 10
     

Share This Page