Correct RPM settings

Discussion in 'Mechanic and Repair' started by lawnmaniac883, Apr 28, 2006.

  1. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    Just got my tiny tach installed and have an idle at 1650 and WOT with or without blades engaged at 3500. Cant find my manual so if someone can post the specs and gov. adjustment for a kawi fh500v 17hp... thanks
     
  2. 6'7 330

    6'7 330 LawnSite Bronze Member
    Posts: 1,822

    3750 RPMS. To adjust the RPMS, behind the air cleaner is a plate right under the carb, the trottle and choke cables connect to it.Loosen two 10 mm bolts on each side of the plate. Take a long screw driver or wrench, and lift up on the plate to raise the RPMS.
     
  3. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Posts: 2,419

    Low Idle Speed 1550 rpm
    High Idle Speed 3600 rpm

    See the attached PDF files for graphical instruction.
     

    Attached Files:

  4. 6'7 330

    6'7 330 LawnSite Bronze Member
    Posts: 1,822

    The V-Twins are rated at 3800 RPM'S. Most equipment manufacturers are shipping them out at 3750 with the blades turning.
     
  5. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    Looks good newz, thanks.
     
  6. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Posts: 2,419


    yeah.. I guess i should have made extra note of this portion in the SM.

    "��High and low idle speeds may vary depending on the
    equipment on which the engine is used.Refer to the
    equipment specification."

    I just posted the two pages to show the adjustment procedure.
     
  7. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    Blades on standing still im at 34xx...isnt that a little low?

    Im assuming all adjustments are made no load, correct?
     
  8. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    Jeez. That was tougher than it shoulda been. Kawisaki should have put the cables anywhere but RIGHT where you need to get a ratchet on the right side mounting bolt.

    Anyway, set idle to 1550 and WOT to 1650. Blades engaged it comes to 1570 still. Thanks for the specs newz.
     
  9. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Are these numbers a typo ? Something doesn't look right. :confused:
     
  10. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    haha, a minor typo; idle at 1550, wot no load 3650, blades engaged 3570.

    Just finished my only property today and it feels like it has more power and leaves a better cut. Maybe its just my imagination :confused:
     

Share This Page