Could fall asleep wait for lawnsite to load pages

Discussion in 'Questions, Rules, Suggestions' started by All_Clear, May 31, 2006.

  1. All_Clear

    All_Clear LawnSite Senior Member
    Posts: 443

    Whats up :confused:

    Lawnsite has been very slow lately. Overloading the servers? Other problem?

    Or am i the only one having an issue... All other pages/sites are lightening fast.


    Thanks
    All Clear
     
  2. Badgerz

    Badgerz LawnSite Member
    Posts: 122

    Its fine here.
     
  3. Charles

    Charles Moderator Staff Member
    Posts: 7,949

    Does it just stop loading for what seems like forever or is it just slow? I contacted the Pierre last week to check into this. I am sure he is working on the problem. Thought it might just be me too.
     
  4. All_Clear

    All_Clear LawnSite Senior Member
    Posts: 443

    It's fine right now... but just seems to be random times it's very slow... sometimes it acts like it just gives up then will finally load... takes mins to load a page... Loading bar at the bottom moves super slow when it acts up. But if i wait long enough it will normally load.
    Other times it lightning fast like its being now.

    Thanks
    All Clear
     
  5. Charles

    Charles Moderator Staff Member
    Posts: 7,949

    Ya mine is flying along now and 15 minutes ago it would freeze up. Yes its off and on all day and night.
     
  6. All_Clear

    All_Clear LawnSite Senior Member
    Posts: 443

    Ok thanks i was ready to :hammerhead: my pc!

    :laugh:
    All Clear
     
  7. davevg

    davevg LawnSite Member
    Posts: 18

    A few times I've seen this site slow is from the scripts on the ad server (ads.lawnsite.com). I've adblocked the ads.lawnsite.com/pan/* on one of my PC's and have not seen a slowdown since, and the main ads still work. Hope this helps the mods.
     
  8. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    I made some changes to the ad server to try to improve things, but I'm not sure if that will work.

    If you still encounter page loading time problems, please let me know after what part of the page the loading slows down, and what's the text in the browser status bar (at the bottom of the window) if there is any.

    Thanks!

    Pierre-Luc
     
  9. Charles

    Charles Moderator Staff Member
    Posts: 7,949

    Plsoucy, so far it has improved things. Still sticks on "opening page" and then it stuck on "one item remaining" This was when I was replying to a thread in the commercial section a few minutes ago. But the good news is after a 10 or 15 second delay it does in a jerky quick motion finish loading. I think you are on the right track.
     
  10. Charles

    Charles Moderator Staff Member
    Posts: 7,949

    Its still doing it. The main page won't come up and then when it does the forums won't come up. All you get is "opening page" and then when you try to go back you get nothing. Still its an improvment because it's every other time
     

Share This Page