Cub Cadet Tank PTO clutch

Discussion in 'Lawn Mowing' started by 1998tahoe, Aug 1, 2008.

  1. 1998tahoe

    1998tahoe LawnSite Member
    Posts: 233

    At what throttle position do I need to engage the PTO on my Tank. It has a 27hp Kohler... Tried at 1/2 throttle and the unit deck shakes considerable. I am running Gator blades.

    Also when I trun the blades off the clutch kind of squeks when it comes to a stop.

    Is all of this normal or could there be something wrong???
     
  2. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    The gators are 1/4" thick... as are the OEM highlifts... quite a load to get spinning at first... that's all.

    In my experience, you can engage this clutch any way you prefer.
    It can take it.

    The only advice I can give you on the clutch is to double check the torque on the bottom center mounting bolt that holds it on... to be sure it is tight.

    Also be aware that this clutch is adjustable... and as it wears and the air gap increases, you can check the gap and adjust it back into spec once it wears down out of spec.



    Also.... (and this goes with your other thread)... lower your deck to the cutting position before engaging the blades.
    I have on one occasion seen the tensioner/belt jump off when I engaged the deck in transport position. Engagement is a sudden jolt and at that operating angle, once the belt and springs wear in, things can hop off track.
     
  3. 1998tahoe

    1998tahoe LawnSite Member
    Posts: 233

    How can I adjust the gap you refer to on the clutch?????
     
  4. ALC-GregH

    ALC-GregH LawnSite Fanatic
    from PA
    Posts: 7,053

    My Scag does the exact same thing. It's new with only 50hrs on it. I engage the pto on it at half throttle.
     
  5. JKUCSMA

    JKUCSMA LawnSite Member
    Male, from OHIO
    Posts: 129

    Theres three springloaded bolts you turn and check the air gap in three places,I forget the airgap,should be in the owners manual.
     
  6. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    Yep... that's right and it is in there...

    But that won't need checking for a while yet.
     
  7. Jasonn B

    Jasonn B LawnSite Member
    from USA
    Posts: 147

    Help, I don't know why but the bolt fell out that holds the PTO CLUTCH in place and it fell out and all the metal fingers broke off the clutch. I'm sure it's probably toast. This bolt has come loose one before and was tightend and thread locker even put on it. Why does this keep coming out? Also, is this a warranty issue I hope???
     
  8. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    I've still never had this happen to me...

    I kept one of the mowers, and still hasn't done it either.

    So I don't quite understand it.
     
  9. Nosmo

    Nosmo LawnSite Bronze Member
    Posts: 1,216

    Hi Envy: Glad to see you are still checking in on us. Still running my Cub Cadet with no problems as of yet.

    Nosmo
     
  10. JKUCSMA

    JKUCSMA LawnSite Member
    Male, from OHIO
    Posts: 129

    I put mine in with threadlocker and it's been fine 400 hrs.
     

Share This Page