1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Darn blade bolts

Discussion in 'Lawn Mowing' started by GreenJay, Apr 17, 2008.

  1. GreenJay

    GreenJay LawnSite Member
    Posts: 18

    I have a 60" Exmark turf tracer walk behind, I changed out two of the blades but the third won't budge. I tried wd-40 overnight, any suggestions out there?
  2. bohiaa

    bohiaa LawnSite Fanatic
    Posts: 5,220

    your tightening them to tight....

    it doesnt take that much to put them on....

    Get your torch heat it up and the impact should take it off. if NOT take it to the shop
  3. landscaper22

    landscaper22 LawnSite Senior Member
    Posts: 829

    If you are using a ratchet find a metal pipe to put on the ratchet handle to give you extra length for leverage. That should do the trick.
  4. GreenJay

    GreenJay LawnSite Member
    Posts: 18

    Thanx bohiaa. I used impact to put them on .
  5. GreenJay

    GreenJay LawnSite Member
    Posts: 18

    I guess I will try that first. Thanx landscaper22
  6. bohiaa

    bohiaa LawnSite Fanatic
    Posts: 5,220

    I done the same thing on mine,

    I now use the #1 setting to put them on and the #3 to remove....

    Good luck
  7. GreenJay

    GreenJay LawnSite Member
    Posts: 18

    Picky people pay too
  8. sawman65

    sawman65 LawnSite Senior Member
    Posts: 751

    the thing about exmarks is if you hit something it will tighten the blade bolt. you dont have to overdo it just hit something.
    in a worst case you may have to grind the head of the bolt off then knock the blade off. the bolt will turn out by hand once the pressure is off
  9. paolaken

    paolaken LawnSite Senior Member
    Posts: 699

    thats why i don't use exmarks anymore.
  10. bill8379

    bill8379 LawnSite Senior Member
    Posts: 778

    I have the opposite problem. I hit a chain with a 21 toro recycler and when I restarted the engine the blade just spins off. I ended up tightening it as tight as I could, start the engine that it just spins off and drops on the ground. I think I busted thing that goes in a slot that lines up the spindle with the "blade connector thing". I can't get it off though.

Share This Page