Deck belt derailing

Discussion in 'Mechanic and Repair' started by greenchoppers, Jul 28, 2011.

  1. greenchoppers

    greenchoppers LawnSite Member
    Posts: 162

    Hello,

    We have a 2006 Toro Z400 48" mower with 23HP Kawasaki. Today the deck belt started derailing itself for no apparent reason. We put it back on but continued to happen again and again.

    The right side (discharge) idler pulley closest to front of the deck was a little loose. We retightened and reinstalled the belt. Problem persists.

    At the advice of my dealer, we started looking at the idler pulley with the tensioner spring (left side, slightly forward of rear tire). We replaced this idler pulley with another identical brand new one. All other parts seem secure and working properly. Problem persists.

    Please Help!
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    In most cases once a belt rolls off at speed it puts a twist in the inner cords, Once it's twisted it will never stay on.

    If you have all pulleys lined up and tight now, Replace the belt with a new one.
     
  3. laman

    laman LawnSite Senior Member
    Posts: 336

    I threw a belt, like restrorob says once you get a twist in a belt it is history. Try changing it and see what happens..
     
  4. topsites

    topsites LawnSite Fanatic
    Posts: 21,653

    Before installing that brand new $80 belt I would recommend checking all
    pulleys and spindles for bearing wear, best time to do it, between belts.
     

Share This Page