1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Deere x300 rider stalls when turning left

Discussion in 'Mechanic and Repair' started by echoman8, Nov 15, 2012.

  1. echoman8

    echoman8 LawnSite Senior Member
    Posts: 293

    JOHN DEERE X300 riding mower

    When I turn sharply left while mowing, the engines stalls temporarily and then continues to run puffing out black smoke and taking a few seconds to recover to full speed.

    I removed the carb to visually inspect the float and jet, but all seemed fine.

    I have not put an in line spark tester on it yet, but I suspect it is losing ignition for a few seconds.

    Has anyone had this occur or know the solution?

    Kawasaki engine
    KAW CODE FH491V-BS04-R
    FH491V FH491VA67247
    DATE OF MFG 0407

  2. echoman8

    echoman8 LawnSite Senior Member
    Posts: 293

    I put an inline spark tester on each spark plug and I do have fire when it is stalling, so with the black smoke and the stall (to about 500 rpm), it seems obvious that it is flooding when mowing and turning sharply left.

    Though the air cleaner seemed fine, I removed both the filter and precleaner, but the mower still stalled temporarily as before.

    Would appreciate advice.

  3. echoman8

    echoman8 LawnSite Senior Member
    Posts: 293

    I think I figured it out.

    I spun it strong and for about a minute both left and right sloshing the gas in the fuel bowl hoping to clear the air vent hole. It seems to have worked.

    The air vent hole must have been partially blocked.


Share This Page