Drifting choke cable

Discussion in 'eXmark' started by TJLC, May 13, 2002.

  1. TJLC

    TJLC LawnSite Bronze Member
    Posts: 1,308

    I notice on my 2001 Lazer Hp 52" 23 Kohler that the choke cable drifts ot about a 1/4" or so after you push it in. My dealer said "this is normal, it's just a little spongy, it won't hurt anything". Is this correct? I also notice when the machine is at a low rpm and you push the drifting choke cable back in, it revs up the engine a bit. Thanks for any light you can shed on this.
     
  2. lazer 46

    lazer 46 LawnSite Senior Member
    Posts: 521

    My choke cable on my TTHP does the same thing. Doesn't seem to bother anything.
     
  3. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    TJLC,

    I looked at a couple of LZ's as well as a couple of LHP's and on most of them choke was pulled out about 1/4" and if pushed in would simply walk back up. None of these experienced any change in engine rpm. I checked and ALL of the choke cables should be set with 1/8" - 1/4" gap between the choke knob and the console or mounting hardware. This is to prevent the choke cable knob from bottoming which over time can damage the knob.

    If yours is changing rpm's when you push it in you may want to check for any binding of the cable or if the cable clamp has loosened up.

    Thanks

    Terry
     
  4. AltaLawnCare

    AltaLawnCare LawnSite Senior Member
    Posts: 962

    Mine does it too. But no change in RPMs.

    I grab a plastic trash bag and loop the handle around the Choke Knob and throw trash in it. ;)
     

Share This Page